Fossil

File History
Login

Many hyperlinks are disabled.
Use anonymous login to enable hyperlinks.

History of configure.ac

2011-06-19
16:52
Require version 2.61 of autoconf, the version installed by default on Mac OS X. Changes to get autoconf working under Solaris 10: Prefer system version of OpenSSL found in /usr/sfw directory. Check for getpassphrase using autoconf rather than making assumptions in config.h. file: [cf3f287b] check-in: [c5f994d4] user: ben branch: autoconf, size: 1786
2011-06-14
17:24
Change the minimum required autoconf from 2.67 to 2.62. file: [f9091444] check-in: [0241d75a] user: drh branch: autoconf, size: 1674
17:10
Remove NetBSD RCS ID file: [6654d2e4] check-in: [80799742] user: joerg branch: autoconf, size: 1674
17:09
Add very basic configure script. It is just checking for zlib, OpenSSL and the USE_PREAD support on the BSDs. file: [df948362] check-in: [8559c781] user: joerg branch: autoconf, size: 1738 Added